Excel Eğer Fonksiyonun Kullanımı

Eğer formülü bir şarta bağlı olarak işlem yaptırmak istediğinizde kullanabileceğiniz bir excel formüldür.

=EĞER(A1=”TAMAM”;A2+B2;0)

Yukardaki Örneğe göre A1 alanıdaki deger “TAMAM” ise A2 ve A3 alanındaki değerleri topladır. A1 alanındaki Deger Tamam değilse 0 Değerini Yazırmaktadır.

Başka bir örnekle daha iyi pekiştirelim.

=EĞER(A1=”34″;İSTANBUL;BİLİNMİYOR)

Yukardaki örneğe göre A1 alanındaki değer 34 eşitse Cevap olarak İSTANBUL yazacaktır.Eğer Farklı bir değer var ise A1 Alanı içinde sonuç olarak bilinmiyor yazacaktır.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

  • İlçe Milli Eğitim Müdürlüğü
  • Kadıköy Mehmet Refii Terzioğlu İlköğretim Okulu
  • Öğretmen Evi Ve Akşam Sanat Okulu
  • Demirci Abdurrahman Şeref Bey Anaokulu
  • İmamkullu İlkokulu