Excel Logo

Excel Eğer Fonksiyonun Kullanımı

Eğer formülü bir şarta bağlı olarak işlem yaptırmak istediğinizde kullanabileceğiniz bir excel formüldür. =EĞER(A1=”TAMAM”;A2+B2;0) Yukardaki Örneğe göre A1 alanıdaki deger “TAMAM” ise A2 ve A3 alanındaki değerleri topladır. A1 alanındaki Deger Tamam değilse 0 Değerini Yazırmaktadır. Başka bir örnekle daha iyi pekiştirelim. =EĞER(A1=”34″;İSTANBUL;BİLİNMİYOR) Yukardaki örneğe göre A1 alanındaki değer 34 eşitse Cevap olarak İSTANBUL yazacaktır.Eğer…

Excel Logo

Excel Düşeyara Fonksiyonu Kullanımı Örneği

Düşeyara Fonksiyonu işlevsel olarak çok yararlı bir fonksiyondur. Düşey Arama Fonksiyonu ile bir Excel ürün listesini databese (Veri Tabanı ) gibi kullanmanıza da yardımcı olabilir. Bunun yanında iki liste karşılaştırma işlemini ve liste güncelleme işlemlerinde kullanabilirsiniz. Excel düşeyara fonksiyonu Kullanımı : =DÜŞEYARA(E2;A2:C42;3;YANLIŞ) =DÜŞEYARA(Aranacak içerik;Hangi Sütunlarda aranacak;Verinin alınmak istenilen sütun;YANLIŞ) Düşey Arama Fonksiyonu ile ilgili bir…

  • Şehit Erdal Akkaya Ortaokulu
  • Besele İlköğretim Okulu
  • Karacahisar İlkokulu
  • Akçapınar İsmail Türk Ortaokulu
  • Mesleki Eğitim Merkezi